Follow

Does someone has an idea how to solve that issue: github.com/tootsuite/mastodon/

It should be solved by adding this parameter github.com/uken/fluent-plugin- but I have no idea where to put that parameter in?

· · Web · 1 · 1 · 0

@lars Aber Elasticsearch als Volltextsuche installiert?

@lars Strange. Mir (und anscheinend auch anderen) müllt das das syslog voll.

@lars Ah ok, ich habe direkt manuell alles installiert auf meinem Server.

@m0urs
Ich hab inzwischen alles im Docker Container.

@lars Was hast Du denn für eine Elasticsearch-Version installiert? Vielleicht ist die äter und da kommt dann eventuell diese "deprecated"-Meldung noch nicht?

@lars Dann liegt es daran auch nicht. Die habe ich auch.

@lars ich frage mich nur, in welches Config-File dieses Setting muss, damit die Meldung unterdrückt wird.

@m0urs
Gute Frage, kann ja mal in den Container Gehen und schauen ob das file anders ist

@lars Schau doch mal ob Du im Container dieses File hast: /fluentd/etc/fluent.conf

@m0urs

Nein alles Durchsicht nichts gefunden.

@lars Ok, danke Dann warte ich mal weiter ab und lebe erst mal damit ;-)

Sign in to participate in the conversation
social.urspringer.de

Dies ist ein privater Server. Auch wenn ich hier einige Nutzer aus speziellen Gründen von einem anderen Server aufgenommen habe, soll der Server auch privat bleiben. Das heißt zukünftig wird es nur einen Account für mir persönlich bekannte Personen geben.